Problems with Practice the Melody Mode

Have questions? Just saying hello? This is the place.
No explicit, hateful, or hurtful language. Nothing illegal.
Post Reply
cceinc11
Posts: 2

Post by cceinc11 »

Hello and thanks to all for any advise.
Casio CT-X7000 - 61 Key
Beginner Level, I'm having lots of fun learning Midi type "pop" songs
.
When in Practice the Melody Mode, I encounter
Problem 1 - That when I press a specific note on my keyboard, Synthesia shows it on its sheet music mode, one octive below the actual note - and yes,I checked my transpose setting set to "00".
Problem 2 - I selected the "my keyboard" setting and Synthesia correctly identified it as 61 keys. Yet most times, when there is a note below my C2 (two octives below middle C, which is C4, correct?), Synthesia will not continue to move fowars until I play that - impossible -note.
Again, thanks for any help
Bavi_H
Posts: 122

Post by Bavi_H »

Here are some ideas about what to check.


1. Just to make sure, your Casio CT-X700 has both a Transpose setting (range -12 to +12 semitones) and an Octave Shift setting (range -3 to +3 octaves). And the Octave Shift setting changes automatically when some tones are selected. If you only checked the Transpose setting, you might want to also confirm the Octave Shift setting is 0, and that you haven't switched among tones that automatically change the Octave Shift setting.


2. Synthesia has its own octave shift ability that maps your input keyboard keys to Synthesia's on-screen keys.

If you have only one input keyboard enabled, then when you are playing on the falling notes screen or on the Free Play screen, the keys that are currently mapped to your input keyboard are shown with normal brightness, and keys that are currently outside of your input keyboard's range are shown in dimmed colors.

Note: To be able to see the correct bright and dim keys that correspond to your input keyboard, go to the Settings > Music Devices page and disable the "Synthesia Touchscreen Keyboard" or "Synthesia Virtual Piano" so that only your input keyboard is enabled.

When you are playing on the falling notes screen or on the Free Play screen, you can shift the input keyboard range left or right as follows:
  • Click the magnifying glass icon, then click the left or right arrowhead buttons.
OR
  • On the computer keyboard, press Z or X. (Those are the default shortcuts. Go to the Settings > Shortcuts page and find the settings for "Shift Input Octave Down" and "Shift Input Octave Up" to confirm or change the current shortcuts.)

3. Synthesia also has an automatic octave shift setting.

Go to the Settings > Gameplay screen and find the switch for "Automatic Keyboard Octave". You might want to confirm that it is it off.
cceinc11
Posts: 2

Post by cceinc11 »

I went thru the keyboard manual- WOW, I had NO ideas of all the things it could do. Mind Boggleing!. My octave shift was off, but I didn't understand about the certain tones. I only play some kind of piano, so I hope that's not my problem
Then I check on Synthesia and found that my 'Automatic Keyboard Octave' was 'on', I turned it 'off' - and now it's FINE.
Again, THANKS!!
Post Reply